<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" itemscope itemtype="http://schema.org/WebSite" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700"/><link rel="stylesheet" href="http://thegaminggang.com/wp-content/cache/min/1/b48f10de567402f126fb80e9e1d648f0.css" data-minify="1"/><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script><script src="http://thegaminggang.com/wp-content/cache/min/1/5546d2e9dbba3e4683d4332cf7978e24.js" data-minify="1"></script> <title>Darkest Before the Dawn: 'Night of Man' Reviewed | The Gaming Gang</title><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://thegaminggang.com/xmlrpc.php"/><meta property="og:image" content="http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg"/><meta name="author" content="Jeff McAleer"><link rel="icon" type="image/png" href="https://thegaminggang.com/wp-content/uploads/2016/03/TGGIco.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://thegaminggang.com/wp-content/uploads/2016/07/TGGiOS5.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://thegaminggang.com/wp-content/uploads/2016/07/TGGiOS3.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://thegaminggang.com/wp-content/uploads/2016/07/TGGiOS1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://thegaminggang.com/wp-content/uploads/2016/07/TGGiOS4.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://thegaminggang.com/wp-content/uploads/2016/07/TGGiOS2.png"/><link rel="author" href="https://plus.google.com/u/0/111452618788400775540"/><meta name="description" content="The year is 2037 and the Earth has been thoroughly devastated by an alien invasion begun three years earlier. The vast majority of the world's population has"/><meta name="keywords" content="the gaming gang,gaming news,table top gaming,jeff mcaleer,the war room,night of man board game review,flying pig games,night of man,mark h walker,reviews,table top gaming reviews"/><link rel="canonical" href="http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/"/><meta property="og:title" content="Darkest Before the Dawn: &#039;Night of Man&#039; Reviewed | The Gaming Gang"/><meta property="og:type" content="activity"/><meta property="og:url" content="http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/"/><meta property="og:image" content="http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg"/><meta property="og:site_name" content="The Gaming Gang"/><meta property="fb:admins" content="1057832479"/><meta property="fb:app_id" content="158414734669914"/><meta property="og:description" content="The year is 2037 and the Earth has been thoroughly devastated by an alien invasion begun three years earlier. The vast majority of the world&#039;s population has been extinguished and the new alien overlords, known simply as Killers, continue to ruthlessly hunt down the remaining remnants of humanity."/><meta name="twitter:card" content="summary"/><meta name="twitter:site" content="@thegaminggang.com"/><meta name="twitter:creator" content="@thegaminggang"/><meta name="twitter:domain" content="thegaminggang.com"/><meta name="twitter:title" content="Darkest Before the Dawn: &#039;Night of Man&#039; Reviewed | The Gaming Gang"/><meta name="twitter:description" content="The year is 2037 and the Earth has been thoroughly devastated by an alien invasion begun three years earlier. The vast majority of the world&#039;s population has been extinguished and the new alien overlords, known simply as Killers, continue to ruthlessly hunt down the remaining remnants of humanity."/><meta name="twitter:image" content="http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg"/><meta itemprop="image" content="http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg"/> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-37450000-1','auto');ga('send','pageview');</script> <link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//translate.google.com'/><link rel="alternate" type="application/rss+xml" title="The Gaming Gang &raquo; Feed" href="http://thegaminggang.com/feed/"/><link rel="alternate" type="application/rss+xml" title="The Gaming Gang &raquo; Comments Feed" href="http://thegaminggang.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="The Gaming Gang &raquo; Darkest Before the Dawn: &#8216;Night of Man&#8217; Reviewed Comments Feed" href="http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/feed/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style> <script type='text/javascript'>var mb_ajax={"ajaxurl":"http:\/\/thegaminggang.com\/wp-admin\/admin-ajax.php"};</script> <link rel='https://api.w.org/' href='http://thegaminggang.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegaminggang.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegaminggang.com/wp-includes/wlwmanifest.xml"/><link rel='prev' title='Marvel Comics for January 4th, 2017' href='http://thegaminggang.com/comic-books/marvel-comics-for-january-4th-2017/'/><link rel='next' title='Your Last Chance to Score the &#8216;Cthulhu Britannica&#8217; Bundle of Holding' href='http://thegaminggang.com/game-news/your-last-chance-to-score-the-cthulhu-britannica-bundle-of-hording/'/><meta name="generator" content="WordPress 4.8"/><link rel='shortlink' href='http://thegaminggang.com/?p=64836'/><link rel="alternate" type="application/json+oembed" href="http://thegaminggang.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegaminggang.com%2Fgame-news%2Fdarkest-before-the-dawn-night-of-man-reviewed%2F"/><link rel="alternate" type="text/xml+oembed" href="http://thegaminggang.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegaminggang.com%2Fgame-news%2Fdarkest-before-the-dawn-night-of-man-reviewed%2F&#038;format=xml"/><style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width: 480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script>var ms_grabbing_curosr='http://thegaminggang.com/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://thegaminggang.com/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script> <meta name="generator" content="MasterSlider 3.1.2 - Responsive Touch Image Slider"/> <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thegaminggang.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .post img";var tds_general_modal_image="yes";var td_ajax_url="http:\/\/thegaminggang.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";var td_get_template_directory_uri="http:\/\/thegaminggang.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show";var tds_header_style="3";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#0066bf";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://thegaminggang.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-64836 single-format-standard _masterslider _msp_version_3.1.2 darkest-before-the-dawn-night-of-man-reviewed global-block-template-1 td-local-news single_template_2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/tggpage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/111452618788400775540" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/thegaminggang/the-gaming-gang/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/thegaminggang" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tggthegaminggang" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-tgg-main-menu-container"><ul id="menu-tgg-main-menu" class="td-mobile-main-menu"><li id="menu-item-63168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-63168"><a href="http://thegaminggang.com/category/game-news/">Gaming News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://thegaminggang.com/category/game-news/table-top-gaming/">Table Top Gaming</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/game-news/table-top-gaming/family-fun-zone/">Family Fun Zone</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/game-news/table-top-gaming/miniatures/">Miniatures</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/game-news/table-top-gaming/rpgs/">RPGs</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/game-news/table-top-gaming/the-war-room/">The War Room</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/game-news/video-gaming/">Video Gaming</a></li></ul></li><li id="menu-item-66874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66874"><a href="http://thegaminggang.com/category/tgg-media/">TGG Media<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://thegaminggang.com/category/tgg-media/tgg-podcast/">TGG Podcast</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/tgg-media/tgg-video/">TGG Video</a></li></ul></li><li id="menu-item-63173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63173"><a href="http://thegaminggang.com/category/comic-books/">Comic Books</a></li><li id="menu-item-63178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63178"><a href="http://thegaminggang.com/category/movies-and-tv/">Movies and TV</a></li><li id="menu-item-65684" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65684"><a href="http://thegaminggang.com/category/our_reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://thegaminggang.com/category/our_reviews/book-reviews/">Book Reviews</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/our_reviews/comic-book-reviews/">Comic Book Reviews</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/our_reviews/movie-tv-reviews/">Movie and TV Reviews</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/our_reviews/tabletop-gaming-reviews/">Table Top Gaming Reviews</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/our_reviews/video-game-reviews/">Video Game Reviews</a></li></ul></li><li id="menu-item-63177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63177"><a href="http://thegaminggang.com/category/cool-stuff/">Cool Stuff<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="http://thegaminggang.com/category/cool-stuff/old-time-radio/">Audiobooks and Old Time Radio</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/cool-stuff/books/">Books and Magazines</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/cool-stuff/upcoming-conventions/">Convention News</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/cool-stuff/miscellany/">Miscellany</a></li><li class="menu-item-0"><a href="http://thegaminggang.com/category/cool-stuff/sneak-peeks/">Sneak Peeks</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://thegaminggang.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-3"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Thursday, July 6, 2017</div></div><div class="menu-top-container"><ul id="menu-tgg-top" class="top-header-menu"><li id="menu-item-63164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-63164"><a href="http://thegaminggang.com/advertise/">Advertise with TGG</a></li><li id="menu-item-63166" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63166"><a href="http://thegaminggang.com/submit-your-game-for-review/">Submissions for Review</a></li><li id="menu-item-65573" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65573"><a href="http://thegaminggang.com/contribute-to-tgg/">Be a Contributor</a></li><li id="menu-item-63167" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-63167"><a href="http://thegaminggang.com/upcoming-conventions/">Upcoming Conventions</a></li><li style="position:relative;" class="menu-item menu-item-gtranslate"> <select onchange="doGTranslate(this);" class="notranslate"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Shqip</option><option value="en|am">አማርኛ</option><option value="en|ar">العربية</option><option value="en|hy">Հայերեն</option><option value="en|az">Azərbaycan dili</option><option value="en|eu">Euskara</option><option value="en|be">Беларуская мова</option><option value="en|bn">বাংলা</option><option value="en|bs">Bosanski</option><option value="en|bg">Български</option><option value="en|ca">Català</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">简体中文</option><option value="en|zh-TW">繁體中文</option><option value="en|co">Corsu</option><option value="en|hr">Hrvatski</option><option value="en|cs">Čeština‎</option><option value="en|da">Dansk</option><option value="en|nl">Nederlands</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Eesti</option><option value="en|tl">Filipino</option><option value="en|fi">Suomi</option><option value="en|fr">Français</option><option value="en|fy">Frysk</option><option value="en|gl">Galego</option><option value="en|ka">ქართული</option><option value="en|de">Deutsch</option><option value="en|el">Greek</option><option value="en|gu">ગુજરાતી</option><option value="en|ht">Kreyol ayisyen</option><option value="en|ha">Harshen Hausa</option><option value="en|haw">Ōlelo Hawaiʻi</option><option value="en|iw">עִבְרִית</option><option value="en|hi">हिन्दी</option><option value="en|hmn">Hmong</option><option value="en|hu">Magyar</option><option value="en|is">Íslenska</option><option value="en|ig">Igbo</option><option value="en|id">Bahasa Indonesia</option><option value="en|ga">Gaelige</option><option value="en|it">Italiano</option><option value="en|ja">日本語</option><option value="en|jw">Basa Jawa</option><option value="en|kn">ಕನ್ನಡ</option><option value="en|kk">Қазақ тілі</option><option value="en|km">ភាសាខ្មែរ</option><option value="en|ko">한국어</option><option value="en|ku">كوردی‎</option><option value="en|ky">Кыргызча</option><option value="en|lo">ພາສາລາວ</option><option value="en|la">Latin</option><option value="en|lv">Latviešu valoda</option><option value="en|lt">Lietuvių kalba</option><option value="en|lb">Lëtzebuergesch</option><option value="en|mk">Македонски јазик</option><option value="en|mg">Malagasy</option><option value="en|ms">Bahasa Melayu</option><option value="en|ml">മലയാളം</option><option value="en|mt">Maltese</option><option value="en|mi">Te Reo Māori</option><option value="en|mr">मराठी</option><option value="en|mn">Монгол</option><option value="en|my">ဗမာစာ</option><option value="en|ne">नेपाली</option><option value="en|no">Norsk bokmål</option><option value="en|ps">پښتو</option><option value="en|fa">فارسی</option><option value="en|pl">Polski</option><option value="en|pt">Português</option><option value="en|pa">ਪੰਜਾਬੀ</option><option value="en|ro">Română</option><option value="en|ru">Русский</option><option value="en|sm">Samoan</option><option value="en|gd">Gàidhlig</option><option value="en|sr">Српски језик</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">سنڌي</option><option value="en|si">සිංහල</option><option value="en|sk">Slovenčina</option><option value="en|sl">Slovenščina</option><option value="en|so">Afsoomaali</option><option value="en|es">Español</option><option value="en|su">Basa Sunda</option><option value="en|sw">Kiswahili</option><option value="en|sv">Svenska</option><option value="en|tg">Тоҷикӣ</option><option value="en|ta">தமிழ்</option><option value="en|te">తెలుగు</option><option value="en|th">ไทย</option><option value="en|tr">Türkçe</option><option value="en|uk">Українська</option><option value="en|ur">اردو</option><option value="en|uz">O‘zbekcha</option><option value="en|vi">Tiếng Việt</option><option value="en|cy">Cymraeg</option><option value="en|xh">isiXhosa</option><option value="en|yi">יידיש</option><option value="en|yo">Yorùbá</option><option value="en|zu">Zulu</option></select><style type="text/css">#goog-gt-tt{display:none!important}.goog-te-banner-frame{display:none!important}.goog-te-menu-value:hover{text-decoration:none!important}body{top:0!important}#google_translate_element2{display:none!important}</style><div id="google_translate_element2"></div> <script type="text/javascript">function googleTranslateElementInit2(){new google.translate.TranslateElement({pageLanguage:'en',autoDisplay:false},'google_translate_element2');}</script> <script type="text/javascript">function GTranslateGetCurrentLang(){var keyValue=document.cookie.match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue?keyValue[2].split('/')[2]:null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang()==null&&lang==lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send','event','GTranslate',lang,location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent','GTranslate',lang,location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className=='goog-te-combo')teCombo=sel[i];if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}</script> </li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/tggpage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/111452618788400775540" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/thegaminggang/the-gaming-gang/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/thegaminggang" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tggthegaminggang" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://thegaminggang.com/"> <img class="td-retina-data" data-retina="https://thegaminggang.com/wp-content/uploads/2015/06/NewTGGLogoNews6MobileRetina-1.png" src="https://thegaminggang.com/wp-content/uploads/2015/06/NewTGGLogoNews6-1.png" alt=""/> <span class="td-visual-hidden">The Gaming Gang</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div class="g g-5"><div class="g-single a-28"><a href="https://www.drivethrurpg.com/browse.php?filters=600_0_0_0_0&affiliate_id=345498" target="_blank"><img src="https://thegaminggang.com/wp-content/uploads/2017/02/Superhero-Banner-DTRPG-Revised.jpg" border="0" alt="Superheroes - Available Now @ DriveThruRPG.com"/></a></div></div></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap"><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="http://thegaminggang.com/"> <img class="td-retina-data" data-retina="https://thegaminggang.com/wp-content/uploads/2015/06/NewTGGLogoNews6.png" src="https://thegaminggang.com/wp-content/uploads/2017/01/NewTGGLogoNewsSmallMobileRetina.png" alt=""/> </a> <a class="td-header-logo td-sticky-mobile" href="http://thegaminggang.com/"> <img class="td-retina-data" data-retina="https://thegaminggang.com/wp-content/uploads/2015/06/NewTGGLogoNews6MobileRetina-1.png" src="https://thegaminggang.com/wp-content/uploads/2015/06/NewTGGLogoNews6-1.png" alt=""/> </a></div><div class="menu-tgg-main-menu-container"><ul id="menu-tgg-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-63168"><a href="http://thegaminggang.com/category/game-news/">Gaming News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_595f014ba1c8e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_595f014ba1c8e"><script>var block_td_uid_2_595f014ba1c8e=new tdBlock();block_td_uid_2_595f014ba1c8e.id="td_uid_2_595f014ba1c8e";block_td_uid_2_595f014ba1c8e.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_595f014ba1c8e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_595f014ba1c8e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_2_595f014ba1c8e.td_column_number="3";block_td_uid_2_595f014ba1c8e.block_type="td_block_mega_menu";block_td_uid_2_595f014ba1c8e.post_count="4";block_td_uid_2_595f014ba1c8e.found_posts="3634";block_td_uid_2_595f014ba1c8e.header_color="";block_td_uid_2_595f014ba1c8e.ajax_pagination_infinite_stop="";block_td_uid_2_595f014ba1c8e.max_num_pages="909";tdBlocksArray.push(block_td_uid_2_595f014ba1c8e);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_595f014ba1c8e" id="td_uid_3_595f014ba2b4c" data-td_block_id="td_uid_2_595f014ba1c8e" data-td_filter_value="" href="http://thegaminggang.com/category/game-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_595f014ba1c8e" id="td_uid_4_595f014ba2bd9" data-td_block_id="td_uid_2_595f014ba1c8e" data-td_filter_value="7862" href="http://thegaminggang.com/category/game-news/table-top-gaming/">Table Top Gaming</a><a class="mega-menu-sub-cat-td_uid_2_595f014ba1c8e" id="td_uid_5_595f014ba2c6b" data-td_block_id="td_uid_2_595f014ba1c8e" data-td_filter_value="7872" href="http://thegaminggang.com/category/game-news/table-top-gaming/family-fun-zone/">Family Fun Zone</a><a class="mega-menu-sub-cat-td_uid_2_595f014ba1c8e" id="td_uid_6_595f014ba2d10" data-td_block_id="td_uid_2_595f014ba1c8e" data-td_filter_value="7871" href="http://thegaminggang.com/category/game-news/table-top-gaming/miniatures/">Miniatures</a><a class="mega-menu-sub-cat-td_uid_2_595f014ba1c8e" id="td_uid_7_595f014ba2db4" data-td_block_id="td_uid_2_595f014ba1c8e" data-td_filter_value="7875" href="http://thegaminggang.com/category/game-news/table-top-gaming/rpgs/">RPGs</a><a class="mega-menu-sub-cat-td_uid_2_595f014ba1c8e" id="td_uid_8_595f014ba2e57" data-td_block_id="td_uid_2_595f014ba1c8e" data-td_filter_value="7883" href="http://thegaminggang.com/category/game-news/table-top-gaming/the-war-room/">The War Room</a><a class="mega-menu-sub-cat-td_uid_2_595f014ba1c8e" id="td_uid_9_595f014ba2efc" data-td_block_id="td_uid_2_595f014ba1c8e" data-td_filter_value="7886" href="http://thegaminggang.com/category/game-news/video-gaming/">Video Gaming</a></div></div><div id=td_uid_2_595f014ba1c8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/pre-order-physical-star-trek-adventures-corebook-and-score-the-pdf-right-now/" rel="bookmark" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Star Trek Adventures Corebook (Modiphius Entertainment)" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/pre-order-physical-star-trek-adventures-corebook-and-score-the-pdf-right-now/" rel="bookmark" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now">Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/final-hours-to-back-the-lost-citadel-post-apocalyptic-fantasy-rpg-on-kickstarter/" rel="bookmark" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Lost Citadel Artwork (Green Ronin Publishing)" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/final-hours-to-back-the-lost-citadel-post-apocalyptic-fantasy-rpg-on-kickstarter/" rel="bookmark" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter">Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/once-more-unto-the-breach-hull-breach-in-defiance-of-dictators-reviewed/" rel="bookmark" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hull Breach - In Defiance of Dictators Box Cover (Not So Broken Games)" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/once-more-unto-the-breach-hull-breach-in-defiance-of-dictators-reviewed/" rel="bookmark" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed">Once More Unto the Breach: &#8216;Hull Breach – In Defiance of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/the-one-ring-bree-now-available-from-cubicle-7/" rel="bookmark" title="&#8216;The One Ring: Bree&#8217; Now Available from Cubicle 7"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/05/TheOneRingBree-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/05/TheOneRingBree-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/05/TheOneRingBree-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The One Ring: Bree (Cubicle 7 Entertainment)" title="&#8216;The One Ring: Bree&#8217; Now Available from Cubicle 7"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/the-one-ring-bree-now-available-from-cubicle-7/" rel="bookmark" title="&#8216;The One Ring: Bree&#8217; Now Available from Cubicle 7">&#8216;The One Ring: Bree&#8217; Now Available from Cubicle 7</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_595f014ba1c8e" data-td_block_id="td_uid_2_595f014ba1c8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_595f014ba1c8e" data-td_block_id="td_uid_2_595f014ba1c8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-66874"><a href="http://thegaminggang.com/category/tgg-media/">TGG Media</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_595f014ba4a1a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_10_595f014ba4a1a"><script>var block_td_uid_10_595f014ba4a1a=new tdBlock();block_td_uid_10_595f014ba4a1a.id="td_uid_10_595f014ba4a1a";block_td_uid_10_595f014ba4a1a.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7879","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_595f014ba4a1a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_595f014ba4a1a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_10_595f014ba4a1a.td_column_number="3";block_td_uid_10_595f014ba4a1a.block_type="td_block_mega_menu";block_td_uid_10_595f014ba4a1a.post_count="4";block_td_uid_10_595f014ba4a1a.found_posts="497";block_td_uid_10_595f014ba4a1a.header_color="";block_td_uid_10_595f014ba4a1a.ajax_pagination_infinite_stop="";block_td_uid_10_595f014ba4a1a.max_num_pages="125";tdBlocksArray.push(block_td_uid_10_595f014ba4a1a);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_595f014ba4a1a" id="td_uid_11_595f014ba567a" data-td_block_id="td_uid_10_595f014ba4a1a" data-td_filter_value="" href="http://thegaminggang.com/category/tgg-media/">All</a><a class="mega-menu-sub-cat-td_uid_10_595f014ba4a1a" id="td_uid_12_595f014ba56fb" data-td_block_id="td_uid_10_595f014ba4a1a" data-td_filter_value="7880" href="http://thegaminggang.com/category/tgg-media/tgg-podcast/">TGG Podcast</a><a class="mega-menu-sub-cat-td_uid_10_595f014ba4a1a" id="td_uid_13_595f014ba57ab" data-td_block_id="td_uid_10_595f014ba4a1a" data-td_filter_value="7881" href="http://thegaminggang.com/category/tgg-media/tgg-video/">TGG Video</a></div></div><div id=td_uid_10_595f014ba4a1a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/outside-the-box-lovecraft-letter-from-aeg/" rel="bookmark" title="Outside the Box: &#8216;Lovecraft Letter&#8217; from AEG"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/LovecraftLetterSplash-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/LovecraftLetterSplash-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/LovecraftLetterSplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Outside the Box: &#8216;Lovecraft Letter&#8217; from AEG"/></a></div> <a href="http://thegaminggang.com/category/game-news/table-top-gaming/family-fun-zone/" class="td-post-category">Family Fun Zone</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/outside-the-box-lovecraft-letter-from-aeg/" rel="bookmark" title="Outside the Box: &#8216;Lovecraft Letter&#8217; from AEG">Outside the Box: &#8216;Lovecraft Letter&#8217; from AEG</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/tgg-visits-renegade-game-studios-at-origins-2017/" rel="bookmark" title="TGG Visits Renegade Game Studios at Origins 2017"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/RenegadeSplash-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/RenegadeSplash-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/RenegadeSplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TGG Visits Renegade Game Studios at Origins 2017"/></a></div> <a href="http://thegaminggang.com/category/game-news/table-top-gaming/family-fun-zone/" class="td-post-category">Family Fun Zone</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/tgg-visits-renegade-game-studios-at-origins-2017/" rel="bookmark" title="TGG Visits Renegade Game Studios at Origins 2017">TGG Visits Renegade Game Studios at Origins 2017</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/elliott-miller-and-jeff-mcaleer-to-re-team-for-new-gaming-podcast/" rel="bookmark" title="Elliott Miller and Jeff McAleer to Re-Team for New Gaming Podcast"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/TheOtherGuysFeatured-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/TheOtherGuysFeatured-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/TheOtherGuysFeatured-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Elliott Miller and Jeff McAleer to Re-Team for New Gaming Podcast"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/elliott-miller-and-jeff-mcaleer-to-re-team-for-new-gaming-podcast/" rel="bookmark" title="Elliott Miller and Jeff McAleer to Re-Team for New Gaming Podcast">Elliott Miller and Jeff McAleer to Re-Team for New Gaming Podcast</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/tgg-visits-ares-games-at-origins-2017/" rel="bookmark" title="TGG Visits Ares Games at Origins 2017"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/AresSplash-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/AresSplash-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/AresSplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TGG Visits Ares Games at Origins 2017"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/tgg-visits-ares-games-at-origins-2017/" rel="bookmark" title="TGG Visits Ares Games at Origins 2017">TGG Visits Ares Games at Origins 2017</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_595f014ba4a1a" data-td_block_id="td_uid_10_595f014ba4a1a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_595f014ba4a1a" data-td_block_id="td_uid_10_595f014ba4a1a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63173"><a href="http://thegaminggang.com/category/comic-books/">Comic Books</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_595f014ba7000_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_595f014ba7000"><script>var block_td_uid_14_595f014ba7000=new tdBlock();block_td_uid_14_595f014ba7000.id="td_uid_14_595f014ba7000";block_td_uid_14_595f014ba7000.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7868","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_595f014ba7000_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_595f014ba7000_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_14_595f014ba7000.td_column_number="3";block_td_uid_14_595f014ba7000.block_type="td_block_mega_menu";block_td_uid_14_595f014ba7000.post_count="5";block_td_uid_14_595f014ba7000.found_posts="1843";block_td_uid_14_595f014ba7000.header_color="";block_td_uid_14_595f014ba7000.ajax_pagination_infinite_stop="";block_td_uid_14_595f014ba7000.max_num_pages="369";tdBlocksArray.push(block_td_uid_14_595f014ba7000);</script><div id=td_uid_14_595f014ba7000 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/comic-books/idw-publishing-to-celebrate-jack-kirbys-100th-b-day-with-huge-sdcc-exhibit/" rel="bookmark" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="IDW Jack Kirby Fantastic Four Artist&#039;s Edition (IDW Publishing/Marvel)" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit"/></a></div> <a href="http://thegaminggang.com/category/comic-books/" class="td-post-category">Comic Books</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/comic-books/idw-publishing-to-celebrate-jack-kirbys-100th-b-day-with-huge-sdcc-exhibit/" rel="bookmark" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit">IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/comic-books/marvel-comics-for-july-5th-2017/" rel="bookmark" title="Marvel Comics for July 5th, 2017"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/Spider-ManMasterPlan1-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/Spider-ManMasterPlan1-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/Spider-ManMasterPlan1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Spider-Man: Master Plan #1 (Marvel)" title="Marvel Comics for July 5th, 2017"/></a></div> <a href="http://thegaminggang.com/category/comic-books/" class="td-post-category">Comic Books</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/comic-books/marvel-comics-for-july-5th-2017/" rel="bookmark" title="Marvel Comics for July 5th, 2017">Marvel Comics for July 5th, 2017</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/comic-books/dc-comics-for-july-5th-2017/" rel="bookmark" title="DC Comics for July 5th, 2017"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/HarleyQuinn23-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/HarleyQuinn23-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/HarleyQuinn23-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Harley Quinn #23 (DC Comics)" title="DC Comics for July 5th, 2017"/></a></div> <a href="http://thegaminggang.com/category/comic-books/" class="td-post-category">Comic Books</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/comic-books/dc-comics-for-july-5th-2017/" rel="bookmark" title="DC Comics for July 5th, 2017">DC Comics for July 5th, 2017</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/comic-books/titan-comics-for-july-5th-2017/" rel="bookmark" title="Titan Comics for July 5th, 2017"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/TheLostFleetCorsair2-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/TheLostFleetCorsair2-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/TheLostFleetCorsair2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Lost Fleet Corsair #2 (Titan Comics)" title="Titan Comics for July 5th, 2017"/></a></div> <a href="http://thegaminggang.com/category/comic-books/" class="td-post-category">Comic Books</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/comic-books/titan-comics-for-july-5th-2017/" rel="bookmark" title="Titan Comics for July 5th, 2017">Titan Comics for July 5th, 2017</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/comic-books/image-comics-for-july-5th-2017/" rel="bookmark" title="Image Comics for July 5th, 2017"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/SacredCreatures1-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/SacredCreatures1-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/SacredCreatures1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Sacred Creatures #1 (Image Comics)" title="Image Comics for July 5th, 2017"/></a></div> <a href="http://thegaminggang.com/category/comic-books/" class="td-post-category">Comic Books</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/comic-books/image-comics-for-july-5th-2017/" rel="bookmark" title="Image Comics for July 5th, 2017">Image Comics for July 5th, 2017</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_595f014ba7000" data-td_block_id="td_uid_14_595f014ba7000"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_595f014ba7000" data-td_block_id="td_uid_14_595f014ba7000"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63178"><a href="http://thegaminggang.com/category/movies-and-tv/">Movies and TV</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_595f014ba95bd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_15_595f014ba95bd"><script>var block_td_uid_15_595f014ba95bd=new tdBlock();block_td_uid_15_595f014ba95bd.id="td_uid_15_595f014ba95bd";block_td_uid_15_595f014ba95bd.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7873","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_595f014ba95bd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_595f014ba95bd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_15_595f014ba95bd.td_column_number="3";block_td_uid_15_595f014ba95bd.block_type="td_block_mega_menu";block_td_uid_15_595f014ba95bd.post_count="5";block_td_uid_15_595f014ba95bd.found_posts="377";block_td_uid_15_595f014ba95bd.header_color="";block_td_uid_15_595f014ba95bd.ajax_pagination_infinite_stop="";block_td_uid_15_595f014ba95bd.max_num_pages="76";tdBlocksArray.push(block_td_uid_15_595f014ba95bd);</script><div id=td_uid_15_595f014ba95bd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/movies-and-tv/the-mummy-dead-on-arrival-with-u-s-moviegoers/" rel="bookmark" title="&#8216;The Mummy&#8217; Dead on Arrival with U.S. Moviegoers"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/TheMummyMoviePoster-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/TheMummyMoviePoster-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/TheMummyMoviePoster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Mummy 2017 Movie Poster (Universal Pictures)" title="&#8216;The Mummy&#8217; Dead on Arrival with U.S. Moviegoers"/></a></div> <a href="http://thegaminggang.com/category/movies-and-tv/" class="td-post-category">Movies and TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/movies-and-tv/the-mummy-dead-on-arrival-with-u-s-moviegoers/" rel="bookmark" title="&#8216;The Mummy&#8217; Dead on Arrival with U.S. Moviegoers">&#8216;The Mummy&#8217; Dead on Arrival with U.S. Moviegoers</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/movies-and-tv/first-trailer-and-movie-poster-arrive-for-black-panther/" rel="bookmark" title="First Trailer and Movie Poster Arrive for &#8216;Black Panther&#8217;"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/BlackPantherMoviePoster-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/BlackPantherMoviePoster-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/BlackPantherMoviePoster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Black Panther Movie Poster (Marvel Studios)" title="First Trailer and Movie Poster Arrive for &#8216;Black Panther&#8217;"/></a></div> <a href="http://thegaminggang.com/category/movies-and-tv/" class="td-post-category">Movies and TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/movies-and-tv/first-trailer-and-movie-poster-arrive-for-black-panther/" rel="bookmark" title="First Trailer and Movie Poster Arrive for &#8216;Black Panther&#8217;">First Trailer and Movie Poster Arrive for &#8216;Black Panther&#8217;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/movies-and-tv/star-wars-celebrates-its-40th-anniversary/" rel="bookmark" title="&#8216;Star Wars&#8217; Celebrates Its 40th Anniversary"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/05/StarWarsSplash-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/05/StarWarsSplash-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/05/StarWarsSplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Star Wars&#8217; Celebrates Its 40th Anniversary"/></a></div> <a href="http://thegaminggang.com/category/movies-and-tv/" class="td-post-category">Movies and TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/movies-and-tv/star-wars-celebrates-its-40th-anniversary/" rel="bookmark" title="&#8216;Star Wars&#8217; Celebrates Its 40th Anniversary">&#8216;Star Wars&#8217; Celebrates Its 40th Anniversary</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/movies-and-tv/powerless-powerless-in-preventing-nbc-cancellation/" rel="bookmark" title="&#8216;Powerless&#8217; Powerless in Preventing NBC Cancellation"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/05/PowerlessPoster-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/05/PowerlessPoster-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/05/PowerlessPoster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Powerless Poster (NBC)" title="&#8216;Powerless&#8217; Powerless in Preventing NBC Cancellation"/></a></div> <a href="http://thegaminggang.com/category/movies-and-tv/" class="td-post-category">Movies and TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/movies-and-tv/powerless-powerless-in-preventing-nbc-cancellation/" rel="bookmark" title="&#8216;Powerless&#8217; Powerless in Preventing NBC Cancellation">&#8216;Powerless&#8217; Powerless in Preventing NBC Cancellation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/comic-books/is-dredd-coming-to-television-judge-dredd-mega-city-one-in-development/" rel="bookmark" title="Is Dredd Coming to Television? &#8216;Judge Dredd: Mega City-One&#8217; in Development"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/05/JudgeDreddMega-CityOnePoster-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/05/JudgeDreddMega-CityOnePoster-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/05/JudgeDreddMega-CityOnePoster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Judge Dredd: Mega-City One Poster (IM Global Television/Rebellion)" title="Is Dredd Coming to Television? &#8216;Judge Dredd: Mega City-One&#8217; in Development"/></a></div> <a href="http://thegaminggang.com/category/comic-books/" class="td-post-category">Comic Books</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/comic-books/is-dredd-coming-to-television-judge-dredd-mega-city-one-in-development/" rel="bookmark" title="Is Dredd Coming to Television? &#8216;Judge Dredd: Mega City-One&#8217; in Development">Is Dredd Coming to Television? &#8216;Judge Dredd: Mega City-One&#8217; in Development</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_595f014ba95bd" data-td_block_id="td_uid_15_595f014ba95bd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_595f014ba95bd" data-td_block_id="td_uid_15_595f014ba95bd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-65684"><a href="http://thegaminggang.com/category/our_reviews/">Reviews</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_595f014babcb0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_595f014babcb0"><script>var block_td_uid_16_595f014babcb0=new tdBlock();block_td_uid_16_595f014babcb0.id="td_uid_16_595f014babcb0";block_td_uid_16_595f014babcb0.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7861","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_595f014babcb0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_595f014babcb0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_16_595f014babcb0.td_column_number="3";block_td_uid_16_595f014babcb0.block_type="td_block_mega_menu";block_td_uid_16_595f014babcb0.post_count="4";block_td_uid_16_595f014babcb0.found_posts="439";block_td_uid_16_595f014babcb0.header_color="";block_td_uid_16_595f014babcb0.ajax_pagination_infinite_stop="";block_td_uid_16_595f014babcb0.max_num_pages="110";tdBlocksArray.push(block_td_uid_16_595f014babcb0);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_595f014babcb0" id="td_uid_17_595f014bac733" data-td_block_id="td_uid_16_595f014babcb0" data-td_filter_value="" href="http://thegaminggang.com/category/our_reviews/">All</a><a class="mega-menu-sub-cat-td_uid_16_595f014babcb0" id="td_uid_18_595f014bac7b5" data-td_block_id="td_uid_16_595f014babcb0" data-td_filter_value="7864" href="http://thegaminggang.com/category/our_reviews/book-reviews/">Book Reviews</a><a class="mega-menu-sub-cat-td_uid_16_595f014babcb0" id="td_uid_19_595f014bac84c" data-td_block_id="td_uid_16_595f014babcb0" data-td_filter_value="7867" href="http://thegaminggang.com/category/our_reviews/comic-book-reviews/">Comic Book Reviews</a><a class="mega-menu-sub-cat-td_uid_16_595f014babcb0" id="td_uid_20_595f014bac8dc" data-td_block_id="td_uid_16_595f014babcb0" data-td_filter_value="5137" href="http://thegaminggang.com/category/our_reviews/movie-tv-reviews/">Movie and TV Reviews</a><a class="mega-menu-sub-cat-td_uid_16_595f014babcb0" id="td_uid_21_595f014bac969" data-td_block_id="td_uid_16_595f014babcb0" data-td_filter_value="5283" href="http://thegaminggang.com/category/our_reviews/tabletop-gaming-reviews/">Table Top Gaming Reviews</a><a class="mega-menu-sub-cat-td_uid_16_595f014babcb0" id="td_uid_22_595f014bac9f6" data-td_block_id="td_uid_16_595f014babcb0" data-td_filter_value="7885" href="http://thegaminggang.com/category/our_reviews/video-game-reviews/">Video Game Reviews</a></div></div><div id=td_uid_16_595f014babcb0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/once-more-unto-the-breach-hull-breach-in-defiance-of-dictators-reviewed/" rel="bookmark" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hull Breach - In Defiance of Dictators Box Cover (Not So Broken Games)" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/once-more-unto-the-breach-hull-breach-in-defiance-of-dictators-reviewed/" rel="bookmark" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed">Once More Unto the Breach: &#8216;Hull Breach – In Defiance of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/ive-got-a-secret-three-in-fact-3-secrets-reviewed/" rel="bookmark" title="I&#8217;ve Got a Secret; Three in Fact: &#8216;3 Secrets&#8217; Reviewed"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/3Secrets-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/3Secrets-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/3Secrets-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="3 Secrets (dV Giochi)" title="I&#8217;ve Got a Secret; Three in Fact: &#8216;3 Secrets&#8217; Reviewed"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/ive-got-a-secret-three-in-fact-3-secrets-reviewed/" rel="bookmark" title="I&#8217;ve Got a Secret; Three in Fact: &#8216;3 Secrets&#8217; Reviewed">I&#8217;ve Got a Secret; Three in Fact: &#8216;3 Secrets&#8217; Reviewed</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/surviving-an-undead-suburbia-zpocalypse-2-defend-the-burbs-reviewed/" rel="bookmark" title="Surviving an Undead Suburbia: &#8216;Zpocalypse 2: Defend the Burbs&#8217; Reviewed"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/04/Zpoc2Splash-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/04/Zpoc2Splash-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/04/Zpoc2Splash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Surviving an Undead Suburbia: &#8216;Zpocalypse 2: Defend the Burbs&#8217; Reviewed"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/surviving-an-undead-suburbia-zpocalypse-2-defend-the-burbs-reviewed/" rel="bookmark" title="Surviving an Undead Suburbia: &#8216;Zpocalypse 2: Defend the Burbs&#8217; Reviewed">Surviving an Undead Suburbia: &#8216;Zpocalypse 2: Defend the Burbs&#8217; Reviewed</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/a-magical-misfire-the-dresden-files-cooperative-card-game-reviewed/" rel="bookmark" title="A Magical Misfire?: &#8216;The Dresden Files Cooperative Card Game&#8217; Reviewed"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/03/TheDresdenFilesReview-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/03/TheDresdenFilesReview-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/03/TheDresdenFilesReview-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Magical Misfire?: &#8216;The Dresden Files Cooperative Card Game&#8217; Reviewed"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/a-magical-misfire-the-dresden-files-cooperative-card-game-reviewed/" rel="bookmark" title="A Magical Misfire?: &#8216;The Dresden Files Cooperative Card Game&#8217; Reviewed">A Magical Misfire?: &#8216;The Dresden Files Cooperative Card Game&#8217; Reviewed</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_595f014babcb0" data-td_block_id="td_uid_16_595f014babcb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_595f014babcb0" data-td_block_id="td_uid_16_595f014babcb0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63177"><a href="http://thegaminggang.com/category/cool-stuff/">Cool Stuff</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_595f014bae448_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_595f014bae448"><script>var block_td_uid_23_595f014bae448=new tdBlock();block_td_uid_23_595f014bae448.id="td_uid_23_595f014bae448";block_td_uid_23_595f014bae448.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7891","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_595f014bae448_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_595f014bae448_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_23_595f014bae448.td_column_number="3";block_td_uid_23_595f014bae448.block_type="td_block_mega_menu";block_td_uid_23_595f014bae448.post_count="4";block_td_uid_23_595f014bae448.found_posts="419";block_td_uid_23_595f014bae448.header_color="";block_td_uid_23_595f014bae448.ajax_pagination_infinite_stop="";block_td_uid_23_595f014bae448.max_num_pages="105";tdBlocksArray.push(block_td_uid_23_595f014bae448);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_595f014bae448" id="td_uid_24_595f014baed43" data-td_block_id="td_uid_23_595f014bae448" data-td_filter_value="" href="http://thegaminggang.com/category/cool-stuff/">All</a><a class="mega-menu-sub-cat-td_uid_23_595f014bae448" id="td_uid_25_595f014baedc4" data-td_block_id="td_uid_23_595f014bae448" data-td_filter_value="7876" href="http://thegaminggang.com/category/cool-stuff/old-time-radio/">Audiobooks and Old Time Radio</a><a class="mega-menu-sub-cat-td_uid_23_595f014bae448" id="td_uid_26_595f014baee2d" data-td_block_id="td_uid_23_595f014bae448" data-td_filter_value="7865" href="http://thegaminggang.com/category/cool-stuff/books/">Books and Magazines</a><a class="mega-menu-sub-cat-td_uid_23_595f014bae448" id="td_uid_27_595f014baeebd" data-td_block_id="td_uid_23_595f014bae448" data-td_filter_value="7869" href="http://thegaminggang.com/category/cool-stuff/upcoming-conventions/">Convention News</a><a class="mega-menu-sub-cat-td_uid_23_595f014bae448" id="td_uid_28_595f014baef51" data-td_block_id="td_uid_23_595f014bae448" data-td_filter_value="7889" href="http://thegaminggang.com/category/cool-stuff/miscellany/">Miscellany</a><a class="mega-menu-sub-cat-td_uid_23_595f014bae448" id="td_uid_29_595f014baf015" data-td_block_id="td_uid_23_595f014bae448" data-td_filter_value="7878" href="http://thegaminggang.com/category/cool-stuff/sneak-peeks/">Sneak Peeks</a></div></div><div id=td_uid_23_595f014bae448 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/cool-stuff/miscellany/5-must-play-music-games-that-really-hit-the-note/" rel="bookmark" title="5 Must-Play Music Games That Really Hit the Note"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/JamminPooch-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/JamminPooch-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/JamminPooch-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="JamminPooch (Source: @judice_priest via Twitter)" title="5 Must-Play Music Games That Really Hit the Note"/></a></div> <a href="http://thegaminggang.com/category/cool-stuff/" class="td-post-category">Cool Stuff</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/cool-stuff/miscellany/5-must-play-music-games-that-really-hit-the-note/" rel="bookmark" title="5 Must-Play Music Games That Really Hit the Note">5 Must-Play Music Games That Really Hit the Note</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/comic-books/idw-publishing-to-celebrate-jack-kirbys-100th-b-day-with-huge-sdcc-exhibit/" rel="bookmark" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="IDW Jack Kirby Fantastic Four Artist&#039;s Edition (IDW Publishing/Marvel)" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit"/></a></div> <a href="http://thegaminggang.com/category/comic-books/" class="td-post-category">Comic Books</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/comic-books/idw-publishing-to-celebrate-jack-kirbys-100th-b-day-with-huge-sdcc-exhibit/" rel="bookmark" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit">IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/cool-stuff/miscellany/has-dota-2s-new-multiplayer-campaign-taken-esports-prize-money-to-a-new-level/" rel="bookmark" title="Has Dota 2’s New Multiplayer Campaign Taken eSports Prize Money To A New Level?"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/Dota2ESports-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/Dota2ESports-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/Dota2ESports-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dota 2 ESports" title="Has Dota 2’s New Multiplayer Campaign Taken eSports Prize Money To A New Level?"/></a></div> <a href="http://thegaminggang.com/category/cool-stuff/" class="td-post-category">Cool Stuff</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/cool-stuff/miscellany/has-dota-2s-new-multiplayer-campaign-taken-esports-prize-money-to-a-new-level/" rel="bookmark" title="Has Dota 2’s New Multiplayer Campaign Taken eSports Prize Money To A New Level?">Has Dota 2’s New Multiplayer Campaign Taken eSports Prize Money To&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/cool-stuff/upcoming-conventions/her-universe-fashion-show-to-once-again-dazzle-san-diego-comic-con/" rel="bookmark" title="Her Universe Fashion Show to Once Again Dazzle San Diego Comic-Con"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/HerUniverseFashionShow2016-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/HerUniverseFashionShow2016-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/HerUniverseFashionShow2016-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Her Universe Fashion Show to Once Again Dazzle San Diego Comic-Con"/></a></div> <a href="http://thegaminggang.com/category/cool-stuff/upcoming-conventions/" class="td-post-category">Convention News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/cool-stuff/upcoming-conventions/her-universe-fashion-show-to-once-again-dazzle-san-diego-comic-con/" rel="bookmark" title="Her Universe Fashion Show to Once Again Dazzle San Diego Comic-Con">Her Universe Fashion Show to Once Again Dazzle San Diego Comic-Con</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_595f014bae448" data-td_block_id="td_uid_23_595f014bae448"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_595f014bae448" data-td_block_id="td_uid_23_595f014bae448"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://thegaminggang.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-2"> <article id="post-64836" class="post-64836 post type-post status-publish format-standard has-post-thumbnail hentry category-game-news category-our_reviews category-table-top-gaming category-tabletop-gaming-reviews category-the-war-room tag-flying-pig-games tag-gaming-news tag-mark-h-walker tag-night-of-man tag-reviews tag-table-top-gaming tag-table-top-gaming-reviews tag-the-war-room" itemscope itemtype="http://schema.org/Review"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div> <header class="td-post-title"><h1 class="entry-title">Darkest Before the Dawn: &#8216;Night of Man&#8217; Reviewed</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://thegaminggang.com/author/jeff-mcaleer/">Jeff McAleer</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-01T21:57:57+00:00">Jan 1, 2017</time></span><div class="td-post-comments"><a href="http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthegaminggang.com%2Fgame-news%2Fdarkest-before-the-dawn-night-of-man-reviewed%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Darkest+Before+the+Dawn%3A+%E2%80%98Night+of+Man%E2%80%99+Reviewed&url=http%3A%2F%2Fthegaminggang.com%2Fgame-news%2Fdarkest-before-the-dawn-night-of-man-reviewed%2F&via=thegaminggang"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/&amp;media=http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg&description=Darkest+Before+the+Dawn%3A+%E2%80%98Night+of+Man%E2%80%99+Reviewed" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Darkest+Before+the+Dawn%3A+%E2%80%98Night+of+Man%E2%80%99+Reviewed%20-%20http%3A%2F%2Fthegaminggang.com%2Fgame-news%2Fdarkest-before-the-dawn-night-of-man-reviewed%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-a-rec td-a-rec-id-content_top  "><a href="https://drivethrurpg.com/featured.php?promotion_id=FDG-EZ-PWYW&affiliate_id=345498" target="_blank"><img src="https://thegaminggang.com/wp-content/uploads/2017/07/FatDragonSale.png" border="0" alt="Fat Dragon Sale @ DriveThruRPG"/></a><br></br></div><div style="position:absolute;top:0;left:-9999px;">Want create site? Find <a href="http://dlwordpress.com/">Free WordPress Themes</a> and plugins.</div><p><strong><a href="http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg"><img class="alignleft size-medium wp-image-63381" src="http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox-300x379.jpg" alt="Night of Man: The Battle for Earth's Survival (Flying Pig Games)" width="300" height="379" srcset="http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox-300x379.jpg 300w, http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg 600w" sizes="(max-width: 300px) 100vw, 300px"/></a>Game Name:&nbsp;<a href="http://flyingpiggames.com/products/night-of-man" target="_blank">Night of Man</a></strong></p><p><strong>Publisher:&nbsp;<a href="http://flyingpiggames.com" target="_blank">Flying Pig Games</a></strong></p><p><strong>Designer:&nbsp;</strong>Mark H. Walker</p><p><strong>Year:</strong>&nbsp;2016</p><p><strong>Players:</strong>&nbsp;Two players</p><p><strong>Ages:</strong>&nbsp;12+</p><p><strong>Playing Time:</strong>&nbsp;10 minutes or more</p><p><b>Genre:</b>&nbsp;Card driven, tactical level science fiction wargame</p><p><strong>Retail Price:</strong>&nbsp;$80.00</p><p><strong>Components:&nbsp;</strong></p><ul><li>4 mounted game boards</li><li>3 die cut counter sheets</li><li>1 deck of 54 action cards</li><li>Full color rules and scenario booklet</li><li>Full color player aids</li></ul><p style="text-align: center;"><strong>TGG Outside the Box</strong></p><p><center><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.youtube.com/embed/DBeDmsiE2fU" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></center></p><p>There are two quick items I want to mention before diving into the game review. First off, if you&#8217;ve check out the video above you&#8217;ll know that Night of Man should have received a review quite a while back but it was sent out to someone who wanted to join TGG as a contributor and then&#8230; Nothing. Thankfully, I was able to finally get the game back months later. Second? This is our first review for 2017 and I&#8217;m going to shift the style of the TGG game reviews away from rehashing the mechanics of a release and more toward the overall feel of playing and fun factor. On to the review!</p><p>The year is 2037 and the Earth has been thoroughly devastated by an alien invasion begun three years earlier. The vast majority of the world&#8217;s population has been extinguished and the new alien overlords, known simply as Killers, continue to ruthlessly hunt down the remaining remnants of humanity. Yet, even in Earth&#8217;s darkest hour, the human will to survive remains. Small militia groups are emerging, armed with jury rigged weapons and vehicles, to join forces with suddenly evolving meta-humans (possessing amazing mental powers) in order to take the fight to the aliens.</p><p>Night of Man (or mainly NoM from here on out) is a tactical science fiction wargame for two players; one takes command of the Killers while the other leads the humans. The action is essentially skirmish level with each counter representing a squad, vehicle, special hero character, or Walker. Each square represents about 50 meters and each turn equates to a few minutes of time. If you&#8217;d like to dive into the nitty gritty, feel free to download the latest rules <a href="https://www.dropbox.com/s/x7mqg51uu9vw5jm/NOM.living.pdf?dl=0" target="_blank"><strong>here</strong></a>.</p><p><a href="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManCounters.jpg"><img class="alignright size-medium wp-image-64837" src="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManCounters-300x163.jpg" alt="Night of Man Counters (Flying Pig Games)" width="300" height="163" srcset="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManCounters-300x163.jpg 300w, http://thegaminggang.com/wp-content/uploads/2017/01/NightofManCounters-650x353.jpg 650w, http://thegaminggang.com/wp-content/uploads/2017/01/NightofManCounters.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"/></a>One of the first things to strike me when I opened the NoM box is the size of the unit counters. Seriously! They are nice, chunky, and (importantly) all the various factors printed on them are quite easy to see; I say that&#8217;s important because nearly of these counters have a lot of info on them and nothing drives me more bug nuts than having to practically climb on top of the table, nose practically touching the board, to make out what&#8217;s on a counter. All the other components are well presented too. I have heard of some people experiencing some warping with the four game boards but mine were just fine.</p><p>At first glance, NoM may look like a pretty heavy gaming experience; especially for those who aren&#8217;t well versed in wargames. All the standards grognards love – at least as far as modern tactical games – are here: soft targets, hard targets, morale, armor penetration, high explosives, line of sight, artillery, opportunity fire, and more. Add to this you&#8217;ll encounter the various heroes and their abilities as well as the Walkers (large mecha) and their options for customization so I can certainly understand some folks beginning to think NoM is going to be a bit out of their league, no matter the amount of interest they have in the title.</p><p>The truth is Night of Man is a fairly easy game to wrap your head around, once you&#8217;ve grasped the basics, although the rules in the box could have used a bit of touching up as some rules aren&#8217;t crystal clear. I probably would have presented the rules in a more logical progression as to how each turn plays out; the all important final Reserve Phase is discussed before the nuts and bolts of Player Impulses (which actually take place well before the Reserve Phase). Thankfully, the player aid cards help clear that up. The download link for the rules above also happen to be updated regularly to help clarify things.</p><p><a href="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManUnitBreakdown.jpg"><img class="alignleft size-medium wp-image-64838" src="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManUnitBreakdown-300x162.jpg" alt="Night of Man Unit Breakdown (Flying Pig Games)" width="300" height="162" srcset="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManUnitBreakdown-300x162.jpg 300w, http://thegaminggang.com/wp-content/uploads/2017/01/NightofManUnitBreakdown-650x351.jpg 650w, http://thegaminggang.com/wp-content/uploads/2017/01/NightofManUnitBreakdown.jpg 750w" sizes="(max-width: 300px) 100vw, 300px"/></a>All the action in NoM is driven by the deck of cards. These cards are used to activate your units to get them to move and fight. The cards also determine who has initiative, special modifiers, one time ablilities, when the current turn ends, and combat resolution. Yes, you read that correctly, there are no dice in NoM so card draws will let you know if you&#8217;ve hit and damaged your target. The mechanic is actually a bit similar to that used in GMT&#8217;s Combat Commander series as you flip the next face down card in the deck for your hit result.</p><p>Boiled down to the basics, each Player Impulse will allow the active player to draw up to four cards and then use one of those cards to do something with a unit. You can move, engage in combat, rally, use a special ability, or use a one shot (say an artillery barrage) as long that&#8217;s indicated on the card you play; i.e. you can&#8217;t fire at an enemy if you don&#8217;t have a card with that action. The phasing player may also use an additional card to support what the unit is doing. Once again, only if if you have a card which can actually support the action. After completing the unit&#8217;s action (or card one shot) your opponent will take their Player Impulse.</p><p>Each side alternates Player Impulses until either A) both decide to pass or B) a number of End Turn cards, as designated by the scenario, have been drawn. Then each player performs their Reserve Phase, engages in a bit of clean up, keeps one of their cards in hand, and the turn comes to an end. Shuffle up all the cards, outside the two which the players are keeping, and get ready to start a new turn. The scenarios will indicate the number of turns as well as victory conditions to watch for or to tally up at the end.</p><p>I found NoM to be a rollicking good time once I had a grasp on the rules. I&#8217;ll point out I grew up on the old Avalon Hill/SPI case point system and can say to anyone newer to the hobby those rule books could be a real bear to get a handle on. It&#8217;s not that the printed rules for NoM are overly confusing or poorly presented but they were a little tricky for me to figure out for some reason. Luckily, once you play an introductory scenario or two, everything clicks and you can get on with having a blast.</p><p><a href="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManActionCard.jpg"><img class="alignright size-medium wp-image-64839" src="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManActionCard-300x420.jpg" alt="Night of Man Action Card (Flying Pig Games)" width="300" height="420" srcset="http://thegaminggang.com/wp-content/uploads/2017/01/NightofManActionCard-300x420.jpg 300w, http://thegaminggang.com/wp-content/uploads/2017/01/NightofManActionCard.jpg 450w" sizes="(max-width: 300px) 100vw, 300px"/></a>You&#8217;d be hard pressed to find a game of this sort that&#8217;s packed with as many cool options and wrinkles. NoM would have been a good SF game with simply the unique human militia, alien soldiers, plus real and fantastical vehicles. The game doesn&#8217;t stop there though as the humans get special heroes with various powerful abilities and the aliens get big, customizable mecha to throw into the fray. Each faction also plays to their own style and it isn&#8217;t as if one side is more powerful than the other; part of the enjoyment playing through the scenarios is discovering which tactics work best for the humans or Killers.</p><p>The card driven action in NoM makes for an interesting game since you may not be able to do precisely what you&#8217;re hoping to in your phase without the right cards. Sure, luck comes into play (as it does in practically any wargame) but it isn&#8217;t as if not getting the exact cards you hoped for in your phase is going to flush your battle plan down the toilet. I also like the fact you never precisely know when the turn may come to an end. This is a mechanic Mark H. Walker has used in the past (although mainly through chit pulls) and it lends itself well to this design since it promotes players taking an offensive approach to each battle. Rarely will a player hold an especially powerful card, waiting for the most optimal moment to play it, since the turn may suddenly end and a good opportunity will go by the wayside.</p><p>NoM is loads of fun and there&#8217;s lots to like about the game. I&#8217;ll guess a few people won&#8217;t dig the fact cards determine the combat results (I&#8217;ve heard the same complaint against Combat Commander) so if you find that bothersome you&#8217;ve been warned. I have no issue with the cards and just look at it as another mechanic to the design. I wouldn&#8217;t exactly call NoM a “beer and pretzels” wargame, as I did in the Outside the Box video, since there&#8217;s a lot more meat on its bones than that. In my opinion this is an excellent tactical SF game and makes for a perfect way for more established wargamers to introduce the genre to family and friends.</p><div style="position:absolute;top:0;left:-9999px;">Did you find apk for android? You can find new <a href="https://dlandroid24.com/">Free Android Games</a> and apps.</div><div class="td-a-rec td-a-rec-id-content_bottom  "><div class="g g-5"><div class="g-single a-30"><a href="https://www.drivethrurpg.com/saleguide.php?affiliate_id=345498" target="_blank"><img src="https://thegaminggang.com/wp-content/uploads/2017/02/DTRPG-HugeDiscounts-BannerB.jpg" border="0" alt="Huge Discounts on your Favorite RPGs @ DriveThruRPG.com"/>"</a></div></div></div></div><footer><table class="td-review"><tr class="td-review-header"><td colspan="2"><span class="block-title">REVIEW OVERVIEW</span></td></tr><tr class="td-review-row-bars"><td colspan="2"><div class="td-review-details"><div class="td-review-desc">TGG SCORE</div><div class="td-review-percent">8.4</div></div><div class="td-rating-bar-wrap"><div style="width:84%"></div></div></td></tr><tr class="td-review-footer rate_point"><td class="td-review-summary"><span class="block-title">SUMMARY</span><div class="td-review-summary-content">Night of Man is a lot of fun with a slew of unique units to employ on the battlefield. While the printed rules could have been clearer, once you get the hang of them the game is a blast. The various mechanics built around the card driven mechanics make for interesting, fast and furious battles.</div></td><td class="td-review-score"><div class="td-review-overall"><div class="td-review-final-score">8.4</div><div class="td-review-final-star"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-empty"></i></div><span>OVERALL SCORE</span></div></td></tr></table><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://thegaminggang.com/tag/flying-pig-games/">Flying Pig Games</a></li><li><a href="http://thegaminggang.com/tag/gaming-news/">Gaming News</a></li><li><a href="http://thegaminggang.com/tag/mark-h-walker/">Mark H Walker</a></li><li><a href="http://thegaminggang.com/tag/night-of-man/">Night of Man</a></li><li><a href="http://thegaminggang.com/tag/reviews/">Reviews</a></li><li><a href="http://thegaminggang.com/tag/table-top-gaming/">Table Top Gaming</a></li><li><a href="http://thegaminggang.com/tag/table-top-gaming-reviews/">Table Top Gaming Reviews</a></li><li><a href="http://thegaminggang.com/tag/the-war-room/">The War Room</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fthegaminggang.com%2Fgame-news%2Fdarkest-before-the-dawn-night-of-man-reviewed%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Darkest+Before+the+Dawn%3A+%E2%80%98Night+of+Man%E2%80%99+Reviewed&url=http%3A%2F%2Fthegaminggang.com%2Fgame-news%2Fdarkest-before-the-dawn-night-of-man-reviewed%2F&via=thegaminggang"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/&amp;media=http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg&description=Darkest+Before+the+Dawn%3A+%E2%80%98Night+of+Man%E2%80%99+Reviewed" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Darkest+Before+the+Dawn%3A+%E2%80%98Night+of+Man%E2%80%99+Reviewed%20-%20http%3A%2F%2Fthegaminggang.com%2Fgame-news%2Fdarkest-before-the-dawn-night-of-man-reviewed%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/" data-text="Darkest Before the Dawn: &#8216;Night of Man&#8217; Reviewed" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://thegaminggang.com/comic-books/marvel-comics-for-january-4th-2017/">Marvel Comics for January 4th, 2017</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://thegaminggang.com/game-news/your-last-chance-to-score-the-cthulhu-britannica-bundle-of-hording/">Your Last Chance to Score the &#8216;Cthulhu Britannica&#8217; Bundle of Holding</a></div></div></div><div class="author-box-wrap"><a href="http://thegaminggang.com/author/jeff-mcaleer/"><img alt='' src="https://2.gravatar.com/avatar/2655b11ec912ca9e48bd5ebe527baca8?s=96&#038;r=g" srcset='http://2.gravatar.com/avatar/2655b11ec912ca9e48bd5ebe527baca8?s=192&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://thegaminggang.com/author/jeff-mcaleer/">Jeff McAleer</a></span></div><div class="td-author-url"><a href="http://thegaminggang.com">http://thegaminggang.com</a></div><div class="td-author-description">Founder, editor-in-chief, and host of TGG media. Jeff tackles any and all topics but his main gaming focus is war and strategy, RPGs, and miniatures. He's also a fan of independent and small press comics. Plus, Jeff is certainly never at a loss for an opinion...</div><div class="td-author-social"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/pages/The-Gaming-Gang/159322927435496" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/111452618788400775540" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/jeffmcaleer/the-gaming-gang/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/thegaminggang" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tggthegaminggang" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jeff McAleer"></span><meta itemprop="datePublished" content="2017-01-01T21:57:57+00:00"><meta itemprop="dateModified" content="2017-01-06T12:10:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://thegaminggang.com/game-news/darkest-before-the-dawn-night-of-man-reviewed/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thegaminggang.com/wp-content/uploads/2015/06/NewTGGLogoNews6-1.png"></span><meta itemprop="name" content="The Gaming Gang"></span><meta itemprop="headline " content="Darkest Before the Dawn: &#039;Night of Man&#039; Reviewed"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://thegaminggang.com/wp-content/uploads/2016/07/NightofManFinalBox.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="758"></span><span style="display: none;" itemprop="itemReviewed" itemscope itemtype="https://schema.org/Thing"><meta itemprop="name " content="Darkest Before the Dawn: &#8216;Night of Man&#8217; Reviewed"></span><meta itemprop="reviewBody" content="Night of Man is a lot of fun with a slew of unique units to employ on the battlefield. While the printed rules could have been clearer, once you get the hang of them the game is a blast. The various mechanics built around the card driven mechanics make for interesting, fast and furious battles.  "><span style="display: none;" class="td-page-meta" itemprop="reviewRating" itemscope itemtype="http://schema.org/Rating"><meta itemprop="worstRating" content="1"><meta itemprop="bestRating" content="5"><meta itemprop="ratingValue" content="4.2"> </span> </footer><div class="td_block_wrap td_block_related_posts td_uid_32_595f014bb8f53_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_595f014bb8f53"><script>var block_td_uid_32_595f014bb8f53=new tdBlock();block_td_uid_32_595f014bb8f53.id="td_uid_32_595f014bb8f53";block_td_uid_32_595f014bb8f53.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_595f014bb8f53_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_595f014bb8f53_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":64836,"live_filter_cur_post_author":"2","block_template_id":""}';block_td_uid_32_595f014bb8f53.td_column_number="3";block_td_uid_32_595f014bb8f53.block_type="td_block_related_posts";block_td_uid_32_595f014bb8f53.post_count="3";block_td_uid_32_595f014bb8f53.found_posts="3559";block_td_uid_32_595f014bb8f53.header_color="";block_td_uid_32_595f014bb8f53.ajax_pagination_infinite_stop="";block_td_uid_32_595f014bb8f53.max_num_pages="1187";tdBlocksArray.push(block_td_uid_32_595f014bb8f53);</script><h4 class="td-related-title td-block-title"><a id="td_uid_33_595f014bce49d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_32_595f014bb8f53" href="#">RELATED ARTICLES</a><a id="td_uid_34_595f014bce4e0" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_32_595f014bb8f53" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_32_595f014bb8f53 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/pre-order-physical-star-trek-adventures-corebook-and-score-the-pdf-right-now/" rel="bookmark" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Star Trek Adventures Corebook (Modiphius Entertainment)" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/pre-order-physical-star-trek-adventures-corebook-and-score-the-pdf-right-now/" rel="bookmark" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now">Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/final-hours-to-back-the-lost-citadel-post-apocalyptic-fantasy-rpg-on-kickstarter/" rel="bookmark" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Lost Citadel Artwork (Green Ronin Publishing)" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/final-hours-to-back-the-lost-citadel-post-apocalyptic-fantasy-rpg-on-kickstarter/" rel="bookmark" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter">Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/once-more-unto-the-breach-hull-breach-in-defiance-of-dictators-reviewed/" rel="bookmark" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed"><img width="218" height="150" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-218x150.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-218x150.jpg 218w, http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hull Breach - In Defiance of Dictators Box Cover (Not So Broken Games)" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed"/></a></div> <a href="http://thegaminggang.com/category/game-news/" class="td-post-category">Gaming News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/once-more-unto-the-breach-hull-breach-in-defiance-of-dictators-reviewed/" rel="bookmark" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed">Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_595f014bb8f53" data-td_block_id="td_uid_32_595f014bb8f53"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_595f014bb8f53" data-td_block_id="td_uid_32_595f014bb8f53"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/game-news/darkest-before-the-dawn-night-of-man-reviewed/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://thegaminggang.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='64836' id='comment_post_ID'/> <input type='hidden' name='comment_parent' id='comment_parent' value='0'/></p><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="7f061a3f0d">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017"/> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.3" autocomplete="off"/></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><div class="td-a-rec td-a-rec-id-custom_ad_4  "><a href="https://www.kickstarter.com/projects/567823005/chariots-of-rome?ref=5xtxig" target="_blank"><img src="https://thegaminggang.com/wp-content/uploads/2017/04/GamingGangChariots_350x350.jpg" border="0" alt="Chariots of Rome on Kickstarter"/></a><br></br></div><div class="td-a-rec td-a-rec-id-sidebar  "><a href="https://www.patreon.com/thegaminggang" target="_blank"><img src="https://thegaminggang.com/wp-content/uploads/2016/03/SmallTGGPatreon.jpg" border="0" alt="Become a Patron and Support TGG"/></a><p></p></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_37_595f014bd0e1e_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_37_595f014bd0e1e"><style scoped>.td_uid_37_595f014bd0e1e_rand .td_module_wrap:hover .entry-title a,.td_uid_37_595f014bd0e1e_rand .td-pulldown-filter-link:hover,.td_uid_37_595f014bd0e1e_rand .td-subcat-item a:hover,.td_uid_37_595f014bd0e1e_rand .td-cur-simple-item,.td_uid_37_595f014bd0e1e_rand .td_quote_on_blocks,.td_uid_37_595f014bd0e1e_rand .td-opacity-cat .td-post-category:hover,.td_uid_37_595f014bd0e1e_rand .td-opacity-read .td-read-more a:hover,.td_uid_37_595f014bd0e1e_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_37_595f014bd0e1e_rand .td-instagram-user a{color:#0066bf!important}.td_uid_37_595f014bd0e1e_rand .td-next-prev-wrap a:hover,.td_uid_37_595f014bd0e1e_rand .td-load-more-wrap a:hover{background-color:#0066bf!important;border-color:#0066bf!important}.td_uid_37_595f014bd0e1e_rand .block-title>*,.td_uid_37_595f014bd0e1e_rand .td-trending-now-title,.td_uid_37_595f014bd0e1e_rand .td-read-more a,.td_uid_37_595f014bd0e1e_rand .td-weather-information:before,.td_uid_37_595f014bd0e1e_rand .td-weather-week:before,.td_uid_37_595f014bd0e1e_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_37_595f014bd0e1e_rand .td-exchange-header:before,.td-footer-wrapper .td_uid_37_595f014bd0e1e_rand .td-post-category,.td_uid_37_595f014bd0e1e_rand .td-post-category:hover{background-color:#0066bf!important}.td-footer-wrapper .td_uid_37_595f014bd0e1e_rand .block-title>*{padding:6px 7px 5px!important;line-height:1}.td_uid_37_595f014bd0e1e_rand .block-title{border-color:#0066bf!important}</style><script>var block_td_uid_37_595f014bd0e1e=new tdBlock();block_td_uid_37_595f014bd0e1e.id="td_uid_37_595f014bd0e1e";block_td_uid_37_595f014bd0e1e.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7861","category_ids":"","custom_title":"FRESHEST REVIEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#0066bf","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_37_595f014bd0e1e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_37_595f014bd0e1e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_37_595f014bd0e1e.td_column_number="1";block_td_uid_37_595f014bd0e1e.block_type="td_block_7";block_td_uid_37_595f014bd0e1e.post_count="5";block_td_uid_37_595f014bd0e1e.found_posts="439";block_td_uid_37_595f014bd0e1e.header_color="#0066bf";block_td_uid_37_595f014bd0e1e.ajax_pagination_infinite_stop="";block_td_uid_37_595f014bd0e1e.max_num_pages="88";tdBlocksArray.push(block_td_uid_37_595f014bd0e1e);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">FRESHEST REVIEWS</span></h4></div><div id=td_uid_37_595f014bd0e1e class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/once-more-unto-the-breach-hull-breach-in-defiance-of-dictators-reviewed/" rel="bookmark" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/06/HullBreachInDefianceofDictators-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Hull Breach - In Defiance of Dictators Box Cover (Not So Broken Games)" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/once-more-unto-the-breach-hull-breach-in-defiance-of-dictators-reviewed/" rel="bookmark" title="Once More Unto the Breach: &#8216;Hull Breach – In Defiance of Dictators&#8217; Reviewed">Once More Unto the Breach: &#8216;Hull Breach – In Defiance of...</a></h3><div class="td-module-meta-info"><div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/ive-got-a-secret-three-in-fact-3-secrets-reviewed/" rel="bookmark" title="I&#8217;ve Got a Secret; Three in Fact: &#8216;3 Secrets&#8217; Reviewed"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/3Secrets-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/3Secrets-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/06/3Secrets-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="3 Secrets (dV Giochi)" title="I&#8217;ve Got a Secret; Three in Fact: &#8216;3 Secrets&#8217; Reviewed"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/ive-got-a-secret-three-in-fact-3-secrets-reviewed/" rel="bookmark" title="I&#8217;ve Got a Secret; Three in Fact: &#8216;3 Secrets&#8217; Reviewed">I&#8217;ve Got a Secret; Three in Fact: &#8216;3 Secrets&#8217; Reviewed</a></h3><div class="td-module-meta-info"><div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/surviving-an-undead-suburbia-zpocalypse-2-defend-the-burbs-reviewed/" rel="bookmark" title="Surviving an Undead Suburbia: &#8216;Zpocalypse 2: Defend the Burbs&#8217; Reviewed"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/04/Zpoc2Splash-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/04/Zpoc2Splash-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/04/Zpoc2Splash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Surviving an Undead Suburbia: &#8216;Zpocalypse 2: Defend the Burbs&#8217; Reviewed"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/surviving-an-undead-suburbia-zpocalypse-2-defend-the-burbs-reviewed/" rel="bookmark" title="Surviving an Undead Suburbia: &#8216;Zpocalypse 2: Defend the Burbs&#8217; Reviewed">Surviving an Undead Suburbia: &#8216;Zpocalypse 2: Defend the Burbs&#8217; Reviewed</a></h3><div class="td-module-meta-info"><div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/a-magical-misfire-the-dresden-files-cooperative-card-game-reviewed/" rel="bookmark" title="A Magical Misfire?: &#8216;The Dresden Files Cooperative Card Game&#8217; Reviewed"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/03/TheDresdenFilesReview-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/03/TheDresdenFilesReview-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/03/TheDresdenFilesReview-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Magical Misfire?: &#8216;The Dresden Files Cooperative Card Game&#8217; Reviewed"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/a-magical-misfire-the-dresden-files-cooperative-card-game-reviewed/" rel="bookmark" title="A Magical Misfire?: &#8216;The Dresden Files Cooperative Card Game&#8217; Reviewed">A Magical Misfire?: &#8216;The Dresden Files Cooperative Card Game&#8217; Reviewed</a></h3><div class="td-module-meta-info"><div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i><i class="td-icon-star-empty"></i></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/my-crom-robert-e-howards-conan-adventures-in-an-age-undreamed-of-reviewed/" rel="bookmark" title="My Crom!: &#8216;Robert E. Howard&#8217;s Conan: Adventures in an Age Undreamed Of&#8217; Reviewed"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2016/02/ConanAdventuresinanAgeUndreamedOf-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2016/02/ConanAdventuresinanAgeUndreamedOf-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2016/02/ConanAdventuresinanAgeUndreamedOf-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Conan Adventures in an Age Undreamed Of (Modiphius Entertainment)" title="My Crom!: &#8216;Robert E. Howard&#8217;s Conan: Adventures in an Age Undreamed Of&#8217; Reviewed"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/my-crom-robert-e-howards-conan-adventures-in-an-age-undreamed-of-reviewed/" rel="bookmark" title="My Crom!: &#8216;Robert E. Howard&#8217;s Conan: Adventures in an Age Undreamed Of&#8217; Reviewed">My Crom!: &#8216;Robert E. Howard&#8217;s Conan: Adventures in an Age Undreamed...</a></h3><div class="td-module-meta-info"><div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></div></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_1  "><a href="//lootcrate.7eer.net/c/233679/253480/4019" target="_blank"><img src="https://thegaminggang.com/wp-content/uploads/2017/04/LootEvergreen1.jpg" border="0" alt="Loot Crate" width="300" height="250"/></a></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_39_595f014bd4168_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_39_595f014bd4168"><style scoped>.td_uid_39_595f014bd4168_rand .td_module_wrap:hover .entry-title a,.td_uid_39_595f014bd4168_rand .td-pulldown-filter-link:hover,.td_uid_39_595f014bd4168_rand .td-subcat-item a:hover,.td_uid_39_595f014bd4168_rand .td-cur-simple-item,.td_uid_39_595f014bd4168_rand .td_quote_on_blocks,.td_uid_39_595f014bd4168_rand .td-opacity-cat .td-post-category:hover,.td_uid_39_595f014bd4168_rand .td-opacity-read .td-read-more a:hover,.td_uid_39_595f014bd4168_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_39_595f014bd4168_rand .td-instagram-user a{color:#0066bf!important}.td_uid_39_595f014bd4168_rand .td-next-prev-wrap a:hover,.td_uid_39_595f014bd4168_rand .td-load-more-wrap a:hover{background-color:#0066bf!important;border-color:#0066bf!important}.td_uid_39_595f014bd4168_rand .block-title>*,.td_uid_39_595f014bd4168_rand .td-trending-now-title,.td_uid_39_595f014bd4168_rand .td-read-more a,.td_uid_39_595f014bd4168_rand .td-weather-information:before,.td_uid_39_595f014bd4168_rand .td-weather-week:before,.td_uid_39_595f014bd4168_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_39_595f014bd4168_rand .td-exchange-header:before,.td-footer-wrapper .td_uid_39_595f014bd4168_rand .td-post-category,.td_uid_39_595f014bd4168_rand .td-post-category:hover{background-color:#0066bf!important}.td-footer-wrapper .td_uid_39_595f014bd4168_rand .block-title>*{padding:6px 7px 5px!important;line-height:1}.td_uid_39_595f014bd4168_rand .block-title{border-color:#0066bf!important}</style><script>var block_td_uid_39_595f014bd4168=new tdBlock();block_td_uid_39_595f014bd4168.id="td_uid_39_595f014bd4168";block_td_uid_39_595f014bd4168.atts='{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"THE LATEST NEWS AT TGG","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#0066bf","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_39_595f014bd4168_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_595f014bd4168_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_39_595f014bd4168.td_column_number="1";block_td_uid_39_595f014bd4168.block_type="td_block_7";block_td_uid_39_595f014bd4168.post_count="5";block_td_uid_39_595f014bd4168.found_posts="6138";block_td_uid_39_595f014bd4168.header_color="#0066bf";block_td_uid_39_595f014bd4168.ajax_pagination_infinite_stop="";block_td_uid_39_595f014bd4168.max_num_pages="1228";tdBlocksArray.push(block_td_uid_39_595f014bd4168);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">THE LATEST NEWS AT TGG</span></h4></div><div id=td_uid_39_595f014bd4168 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/cool-stuff/miscellany/5-must-play-music-games-that-really-hit-the-note/" rel="bookmark" title="5 Must-Play Music Games That Really Hit the Note"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/JamminPooch-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/JamminPooch-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/07/JamminPooch-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="JamminPooch (Source: @judice_priest via Twitter)" title="5 Must-Play Music Games That Really Hit the Note"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/cool-stuff/miscellany/5-must-play-music-games-that-really-hit-the-note/" rel="bookmark" title="5 Must-Play Music Games That Really Hit the Note">5 Must-Play Music Games That Really Hit the Note</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/notes/on-the-road-again-july-2017-edition/" rel="bookmark" title="On The Road Again, July 2017 Edition"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/HaywardMural-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/HaywardMural-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/07/HaywardMural-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Hayward California Mural" title="On The Road Again, July 2017 Edition"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/notes/on-the-road-again-july-2017-edition/" rel="bookmark" title="On The Road Again, July 2017 Edition">On The Road Again, July 2017 Edition</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/pre-order-physical-star-trek-adventures-corebook-and-score-the-pdf-right-now/" rel="bookmark" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/07/StarTrekAdventuresCorebook-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Star Trek Adventures Corebook (Modiphius Entertainment)" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/pre-order-physical-star-trek-adventures-corebook-and-score-the-pdf-right-now/" rel="bookmark" title="Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right Now">Pre-order Physical &#8216;Star Trek Adventures&#8217; Corebook and Score the PDF Right...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/final-hours-to-back-the-lost-citadel-post-apocalyptic-fantasy-rpg-on-kickstarter/" rel="bookmark" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/07/TheLostCitadelArtwork-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Lost Citadel Artwork (Green Ronin Publishing)" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/final-hours-to-back-the-lost-citadel-post-apocalyptic-fantasy-rpg-on-kickstarter/" rel="bookmark" title="Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on Kickstarter">Final Hours to Back &#8216;The Lost Citadel&#8217; Post-Apocalyptic Fantasy RPG on...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/comic-books/idw-publishing-to-celebrate-jack-kirbys-100th-b-day-with-huge-sdcc-exhibit/" rel="bookmark" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/07/IDWKirbyFantasticFourArtistsEdition-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="IDW Jack Kirby Fantastic Four Artist&#039;s Edition (IDW Publishing/Marvel)" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/comic-books/idw-publishing-to-celebrate-jack-kirbys-100th-b-day-with-huge-sdcc-exhibit/" rel="bookmark" title="IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC Exhibit">IDW Publishing to Celebrate Jack Kirby&#8217;s 100th B-Day with Huge SDCC...</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_2  "><a href="https://thegaminggang.com/game-news/knights-and-magick-now-available-as-sofcover-hardcover-or-coil-bound-books/" target="_blank"><img src="https://thegaminggang.com/wp-content/uploads/2014/04/TGGKnightsandMagick.jpg" border="0" alt="Knights & Magick: Available Only through TGG!"/></a><P></P></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_41_595f014bd6317_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_41_595f014bd6317"><style scoped>.td_uid_41_595f014bd6317_rand .td_module_wrap:hover .entry-title a,.td_uid_41_595f014bd6317_rand .td-pulldown-filter-link:hover,.td_uid_41_595f014bd6317_rand .td-subcat-item a:hover,.td_uid_41_595f014bd6317_rand .td-cur-simple-item,.td_uid_41_595f014bd6317_rand .td_quote_on_blocks,.td_uid_41_595f014bd6317_rand .td-opacity-cat .td-post-category:hover,.td_uid_41_595f014bd6317_rand .td-opacity-read .td-read-more a:hover,.td_uid_41_595f014bd6317_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_41_595f014bd6317_rand .td-instagram-user a{color:#0066bf!important}.td_uid_41_595f014bd6317_rand .td-next-prev-wrap a:hover,.td_uid_41_595f014bd6317_rand .td-load-more-wrap a:hover{background-color:#0066bf!important;border-color:#0066bf!important}.td_uid_41_595f014bd6317_rand .block-title>*,.td_uid_41_595f014bd6317_rand .td-trending-now-title,.td_uid_41_595f014bd6317_rand .td-read-more a,.td_uid_41_595f014bd6317_rand .td-weather-information:before,.td_uid_41_595f014bd6317_rand .td-weather-week:before,.td_uid_41_595f014bd6317_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_41_595f014bd6317_rand .td-exchange-header:before,.td-footer-wrapper .td_uid_41_595f014bd6317_rand .td-post-category,.td_uid_41_595f014bd6317_rand .td-post-category:hover{background-color:#0066bf!important}.td-footer-wrapper .td_uid_41_595f014bd6317_rand .block-title>*{padding:6px 7px 5px!important;line-height:1}.td_uid_41_595f014bd6317_rand .block-title{border-color:#0066bf!important}</style><script>var block_td_uid_41_595f014bd6317=new tdBlock();block_td_uid_41_595f014bd6317.id="td_uid_41_595f014bd6317";block_td_uid_41_595f014bd6317.atts='{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7879","category_ids":"","custom_title":"LATEST TGG MEDIA","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#0066bf","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_41_595f014bd6317_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_595f014bd6317_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';block_td_uid_41_595f014bd6317.td_column_number="1";block_td_uid_41_595f014bd6317.block_type="td_block_7";block_td_uid_41_595f014bd6317.post_count="4";block_td_uid_41_595f014bd6317.found_posts="497";block_td_uid_41_595f014bd6317.header_color="#0066bf";block_td_uid_41_595f014bd6317.ajax_pagination_infinite_stop="";block_td_uid_41_595f014bd6317.max_num_pages="125";tdBlocksArray.push(block_td_uid_41_595f014bd6317);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST TGG MEDIA</span></h4></div><div id=td_uid_41_595f014bd6317 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/outside-the-box-lovecraft-letter-from-aeg/" rel="bookmark" title="Outside the Box: &#8216;Lovecraft Letter&#8217; from AEG"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/LovecraftLetterSplash-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/LovecraftLetterSplash-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/06/LovecraftLetterSplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Outside the Box: &#8216;Lovecraft Letter&#8217; from AEG"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/outside-the-box-lovecraft-letter-from-aeg/" rel="bookmark" title="Outside the Box: &#8216;Lovecraft Letter&#8217; from AEG">Outside the Box: &#8216;Lovecraft Letter&#8217; from AEG</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/tgg-visits-renegade-game-studios-at-origins-2017/" rel="bookmark" title="TGG Visits Renegade Game Studios at Origins 2017"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/RenegadeSplash-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/RenegadeSplash-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/06/RenegadeSplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TGG Visits Renegade Game Studios at Origins 2017"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/tgg-visits-renegade-game-studios-at-origins-2017/" rel="bookmark" title="TGG Visits Renegade Game Studios at Origins 2017">TGG Visits Renegade Game Studios at Origins 2017</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/elliott-miller-and-jeff-mcaleer-to-re-team-for-new-gaming-podcast/" rel="bookmark" title="Elliott Miller and Jeff McAleer to Re-Team for New Gaming Podcast"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/TheOtherGuysFeatured-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/TheOtherGuysFeatured-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/06/TheOtherGuysFeatured-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Elliott Miller and Jeff McAleer to Re-Team for New Gaming Podcast"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/elliott-miller-and-jeff-mcaleer-to-re-team-for-new-gaming-podcast/" rel="bookmark" title="Elliott Miller and Jeff McAleer to Re-Team for New Gaming Podcast">Elliott Miller and Jeff McAleer to Re-Team for New Gaming Podcast</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="http://thegaminggang.com/game-news/tgg-visits-ares-games-at-origins-2017/" rel="bookmark" title="TGG Visits Ares Games at Origins 2017"><img width="100" height="70" class="entry-thumb" src="http://thegaminggang.com/wp-content/uploads/2017/06/AresSplash-100x70.jpg" srcset="http://thegaminggang.com/wp-content/uploads/2017/06/AresSplash-100x70.jpg 100w, http://thegaminggang.com/wp-content/uploads/2017/06/AresSplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TGG Visits Ares Games at Origins 2017"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://thegaminggang.com/game-news/tgg-visits-ares-games-at-origins-2017/" rel="bookmark" title="TGG Visits Ares Games at Origins 2017">TGG Visits Ares Games at Origins 2017</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div> </article></div></div><div class="td-footer-wrapper td-footer-template-14"><div class="td-container td-footer-bottom-full"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://thegaminggang.com/"><img src="https://thegaminggang.com/wp-content/uploads/2015/06/NewTGGLogoNews6MobileRetina-1-300x99.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Proudly bringing the public honestly presented geek culture news and reviews since 2010. Join us for the latest board game news, reviews and a whole lot more!<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#19737c7f7f747a78757c7c6b596d717c7e787470777e7e78777e377a7674"><span class="__cf_email__" data-cfemail="4f252a2929222c2e232a2a3d0f3b272a282e22262128282e2128612c2022">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/tggpage" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/111452618788400775540" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.pinterest.com/thegaminggang/the-gaming-gang/" title="Pinterest"> <i class="td-icon-font td-icon-pinterest"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/thegaminggang" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/tggthegaminggang" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"></div><div class="td-pb-span5 td-sub-footer-copy"> &copy; Copyright 2010 - 2017 The Gaming Gang</div></div></div></div></div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','http://thegaminggang.com/wp-content/plugins/host-analyticsjs-local/cache/local-ga.js','ga');ga('create','UA-37450000-1','auto');ga('set','displayFeaturesTask',null);ga('send','pageview');</script> <script type='text/javascript'>var click_object={"ajax_url":"http:\/\/thegaminggang.com\/wp-admin\/admin-ajax.php"};</script> <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[64836]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://thegaminggang.com/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://thegaminggang.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script src="http://thegaminggang.com/wp-content/cache/min/1/9067d3418dfc5835894def07a1e98e37.js" data-minify="1"></script> <script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body></html>
 